Sikkerhedsopdatering

WordPress sikkerheds opdateringAlle WordPress installationer der er hostet ved Fronto.dk, er opdateret til version 4.9.5, der er en vigtig sikkerheds- og vedligeholdelsesudgivelse.

WordPress versioner 4.9.4 og tidligere har vist sig at være påvirket af tre sikkerhedsproblemer, der nu er elimineret.

Som led i bestræbelserne på at forbedre WordPress kernens sikkerhed, er følgende vigtige rettelser derfor implementeret i 4.9.5:

  1. WordPress behandler ikke mere localhost som som standard vært.
  2. Bruger nu sikre omdirigeringer, ved omdirigerer af login-siden (SSL).
  3. Sikrer nu at versions strengen er korrekt ved brug i generator tags.

Derudover er 25 andre små fejl og uhensigtsmæssigheder blevet løst.

Under opdateringer vises følgende besked:

WP vedligeholdelse